Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: dntknhw2b Date: Sep 25, 2004 1:18pm
Forum: prelinger Subject: Help! Movies playing wrong size!

I have been to three different help forums. And yet to no avail have I found an ansure to this one. Here goes! I have been playing dvds and avis and all the other formats I can think of. And all of a sudden in all of my programs (WMP, WinAmp, and Cyberlinks Power DVD.) the viewing screen shows me the top right side of the movie in zoom. I have uninstalled reinstalled and restored. The only thing I can think of is this DVD reformater program called Gidions Knot might have done this nasty thing to me. I can only watch the right top hand corner of any movie. it has to be in windows because its in all of my players. Has anyone ever heard of this before?

Thanks!

Reply to this post
Reply [edit]

Poster: Visual16 Date: Sep 25, 2004 2:37pm
Forum: prelinger Subject: Re: Help! Movies playing wrong size!

I can make some guesses. Sometimes you need to reinstall (or update) the drivers for your graphics card. It's good maintenance anyway, they get corrupted a lot. Also sometimes complex graphic converter programs or viewer programs have way too many options and there may be "zoom in top corner" option which accidentally checked itself on be "default" when you saved all settings and didn't know that was even an option or window that existed. When all else fails reinstall OS and all programs. Save your work. In that respect it's not as bad as a full system crash (always bluescreens and won't work at all) Good Luck.
Specify your version of Windows whenever you ask for help, they all work a little differently.

Reply to this post
Reply [edit]

Poster: Metal Date: Sep 25, 2004 2:33pm
Forum: prelinger Subject: Re: Help! Movies playing wrong size!

Sounds like an issue with your video card. Have you tried uninstalling and reinstaling your video card drivers?